Final Step Import - Validation completes but exits before importing

Incident Report for Zed Systems

Resolved

Imports exiting after validation phase
Posted Sep 11, 2026 - 06:20 AEST

Investigating

We are aware of the issue and have logged a ticket with Development to investigate and resolve any outage
Posted Sep 10, 2026 - 13:25 AEST
This incident affected: Axis Online.